Reply to post

64 bit version does not work but 32 bit version does on my 64 bit computer

Author
RonMoe
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/03/27 17:29:17
  • Status: offline
2017/08/08 23:03:03 (permalink)
0

64 bit version does not work but 32 bit version does on my 64 bit computer

I noticed an update was available for HyperSnap and installed it.  HyperSnap would not run. Uninstalled it and downloaded new ver. 8.13.03 HS8Setup.exe .  After installation got same error message.  Downloaded HS8Setup32.exe and installed.  This version works!  I am using an HP computer running Windows 10 Home 64 bit.

3 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: 64 bit version does not work but 32 bit version does on my 64 bit computer 2017/08/09 06:49:56 (permalink)
    0
    What was the exact error message that you got when trying to run the 64-bit version? Right now I downloaded it back to my computer and installed, works fine. Also don't have any similar comments from other users so far, and the process of building this latest version was identical to the previous one, can't think of any reason for such error...
     
    Greg
    RonMoe
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/03/27 17:29:17
    • Status: offline
    Re: 64 bit version does not work but 32 bit version does on my 64 bit computer 2017/08/09 10:41:49 (permalink)
    0
    The message I got was

    *********************************************

    C:\Program Files\Hypersnap 8\HprSnap8.exe

    Windows cannot access the specified device, path, or file.  You may not have the appropriate permissions to access the item.

    ***********************************************
    I first enabled HyperSnap then noticed an update was available so clicked on it.  It loaded and ran, said I needed to close HyperSnap and then installed. I have done this before. The above message is what I got this time.  I then uninstalled the app and from your web site downloaded the new version, ran the install and got the same message.  Finally I uninstalled again and downloaded the 32 bit version and installed and this worked.  I had to dig out my license and loaded that. So this is what I am using now.  
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: 64 bit version does not work but 32 bit version does on my 64 bit computer 2017/08/09 13:35:33 (permalink)
    0
    This does not look like an error in my code. It would happen if maybe if the permissions on "C:\Program Files\HyperSnap 8" directory are not set correctly. You could maybe try to delete completely this directory from File Explorer, you could then try running the 64-bit setup again, should work fine - unless the permissions on "C:\Program Files" directory are messed up too...
     
    Greg
    Jump to:
    © 2017 APG vNext Commercial Version 5.1