Reply to post

Hot!Java Log4j library exploit

Author
TomD101
Administrator
  • Total Posts : 303
  • Scores: 5
  • Reward points: 0
  • Joined: 2010/11/22 17:14:33
  • Location: Germany
  • Status: offline
2022/01/27 11:06:05 (permalink)
0

Java Log4j library exploit

As more than one business customer asked me this, I pose the question here for all to see.
Is HyperSnap affected by the Log4j exploit?
If so, is EVERY version affected?
If not every version, which version?
 
Thanks
TomD101
The Lesser Admin

The more things stay, the more they change the sane.
(52 > max. 0)
Admin
Administrator
  • Total Posts : 275
  • Scores: 6
  • Reward points: 0
  • Joined: 2010/11/22 00:00:00
  • Location: USA
  • Status: offline
Re: Java Log4j library exploit 2022/01/27 14:07:34 (permalink)
0
HyperSnap cannot use any Java components at all, because it is written solely in C and C++ languages. Log4j is a Java component and is not and cannot be used in any way within HyperSnap context.
 
Greg
Jump to:
© 2022 APG vNext Commercial Version 5.1