Reply to post

Hot!Installing version 8.17.00 problem

Author
FarmerToon
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/21 01:46:20
  • Status: offline
2021/05/12 03:05:36 (permalink)
0

Installing version 8.17.00 problem

It complains of zlib1.dll not found and suggests re-installing. So I uninstalled 8.16.17, tried again but same message. So now I have nothing!
 
Error Message: [setup.exe - system error] The code execution cannot proceed because zlib1.dll was not found. Reinstalling the program may fix this problem.
 
Running Windows 10
 
PS: Attaching an image here does not work.

8 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/12 04:46:05 (permalink)
    0
    Could you please download the latest HyperSnap 8 from https://hyperionics.com/?Page=hsdx/downloads.asp page and try again, let me know if it works that way? It works fine every time I try it here.
     
    Greg
     
    wback
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2021/05/12 03:57:40
    • Location: New Braunfels, TX, U.S.A
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/12 05:13:29 (permalink)
    0
    I have the same issue with installing HS8Setup.exe (Version 8.17.0) for 64-Bit Windows. Redownloading from the link in your email and reinstalling after reboot (to make sure everything is clean), did NOT resolve the issue. I still get the error message "The code execution cannot proceed because zlib1.dll was not found. Reinstalling the program may fix this problem."
    wback
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2021/05/12 03:57:40
    • Location: New Braunfels, TX, U.S.A
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/12 05:17:40 (permalink)
    0
    BTW: I'm running Windows 10 Home (Version 20H2, build 19042.985) on a 64-Bit system with Intel Core i7-4770 CPU @ 3.40GHz and 16.0 GB RAM
    FarmerToon
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/21 01:46:20
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/12 05:38:47 (permalink)
    0
    Hi Greg,

    Using your link, version 8.16.17 downloaded (and is running fine), but it's not 8.17.00 as expected.

    Regards,
    Tony
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/12 05:46:39 (permalink)
    0
    Please try again now, I added the missing DLL to ver. 8.17.0 setup file. Sorry about the problem.
     
    Greg
    FarmerToon
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/21 01:46:20
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/12 06:08:55 (permalink)
    0
    Sorry Greg, still downloads 8.16.17
     
    BTW, first attempt I elected to let it remove the current version but it complained (can't recall details now). So I uninstalled 8.16.17 and re-downloaded the 'latest version' with above result.
     
    Will try again tomorrow (it's late here now).
     
    Tony
     
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/12 12:09:38 (permalink)
    0
    Sometimes your computer or the nearby Internet server caches the file and serves an old version to you. The version on this server (hyperionics.com) is already updated with ver. 8.17.0, fixed for the missing zlib1.dll file...
    FarmerToon
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/21 01:46:20
    • Status: offline
    Re: Installing version 8.17.00 problem 2021/05/13 00:13:56 (permalink)
    0
    Only after I deleted a number of earlier downloaded setup files I am now running version 8.17.00

    Thanks .


    Jump to:
    © 2021 APG vNext Commercial Version 5.1