Reply to post

Hot!HyperSnap v.8 Region Capture function

Author
dkendrick
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/05/09 06:46:19
  • Status: offline
2020/05/09 07:26:59 (permalink)
0

HyperSnap v.8 Region Capture function

I have inadvertently made some change to the settings and, now, when I attempt to Select a Region for a screenshot, I'm no longer able to truly Select the region.  Now, a box appears on the screen, rather than just the crosshairs.  I'm unable to edit the box size, and when I left click on the mouse, whatever is inside the box is what is selected.  Previously, I was able to position the crosshair, click once, then select the range that I wanted to copy (everything from a single character to an entire screen), click a second time, and the screenshot would take.
 
Can anyone assist me in undoing whatever it is I did?  
 
TIA

5 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap v.8 Region Capture function 2020/05/09 08:09:44 (permalink)
    0
    What exactly do you click or press to start the "Region capture" function?
    dkendrick
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/05/09 06:46:19
    • Status: offline
    Re: HyperSnap v.8 Region Capture function 2020/05/09 11:03:01 (permalink)
    0
    I get the same result whether I press CNTRL+SHIFT+R or click on Region under the Capture tab.  This just started occurring about a week ago.  Prior to that, I'd had no issues and had been using the application for a couple of years.
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap v.8 Region Capture function 2020/05/09 11:24:34 (permalink)
    0
    From your description it seems as if "Pan Region" command was executed, instead of regular Region capture. Don't know why, the "Pan region" button is just below the "Region" button, you probably would not make a mistake of clicking the wrong button... Hot hot key combination like Ctrl+Shift+R could be re-assigned to execute "Pan region" or any other command, but that would not affect button click operation. I cannot reproduce the effect you describe with any settings... So maybe just resetting @Voice to defaults would fix it: either uninstall @Voice completely, download a fresh copy from this web site, install back (and enter your license key again), or if you prefer, exit completely HyperSnap 8 (File menu - Exit), start Windows Registry Editor (RegEdit) and delete in it the following registry key:
     
    HKEY_CURRENT_USER\Software\Hyperionics\HyperSnap 8
     
    Greg
     
    dkendrick
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/05/09 06:46:19
    • Status: offline
    Re: HyperSnap v.8 Region Capture function 2020/05/09 11:52:16 (permalink)
    0
    I'm all about trying the easy stuff, first!  The application has been open for an extended period of time because I'd been creating New User documentation.  I had several screenshots open that I just hadn't had a chance to name and save, so I did that and then closed the application.
     
    When I immediately reopened it everything seems to now be working fine.  My guess is that having it opened for several days and taking dozens of screenshots had just caused an issue somewhere.  Once I gave it a chance to clean itself up, everything reset and all is as it should be.
     
    Thanks for the reminder to try the easy stuff, first!
     
    Regards,
     
    David
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap v.8 Region Capture function 2020/05/11 12:07:33 (permalink)
    0
    Great, thank you for figuring this out on your own, David!
    Jump to:
    © 2020 APG vNext Commercial Version 5.1