Reply to post

iFrames not loading

Author
orineu
User
  • Total Posts : 0
  • Reward points: 0
  • Joined: 2019/10/09 14:37:59
  • Status: offline
2019/10/11 09:25:58 (permalink)

iFrames not loading

I'm trying to load the published articles (both html and pdf) from the CJDS, including the following:

https://cjds.uwaterloo.ca...s/article/view/519/778

but the reader seems to be dropping the main content, which is inside iframes. Is there any way to change this behavior, as i would rather not have to load each page to queue it?

3 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: iFrames not loading 2019/10/12 04:38:14 (permalink)
    I will look into it. I have no idea why the wrap the articles into this iframe, instead you could paste into @Voice the link that goes directly into that iframe: https://cjds.uwaterloo.ca/index.php/cjds/article/download/519/778
     
    Greg
    Admin
    Administrator
    • Total Posts : 275
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: iFrames not loading 2019/10/12 11:04:41 (permalink)
    I updated the app code to correct this, will upload version 17.6.5 beta today to the beta-test channel for @Voice on Google Play, https://play.google.com/a...g/com.hyperionics.avar
    orineu
    User
    • Total Posts : 0
    • Reward points: 0
    • Joined: 2019/10/09 14:37:59
    • Status: offline
    Re: iFrames not loading 2019/10/15 14:47:38 (permalink)
    Thank you, I'll try it out
    Jump to:
    © 2019 APG vNext Commercial Version 5.1