Reply to post

Hypersnap 8.16.14 (64bit) Slows down after snapping about 10 images

Author
louis@ironware.co.za
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/05/29 04:09:26
  • Status: offline
2019/05/29 04:41:09 (permalink)
0

Hypersnap 8.16.14 (64bit) Slows down after snapping about 10 images

When I use Hypersnap a lot (For creating images for a user guide of an application E.g.) after about 10 images, Hypersnap starts slowing down to a point where it is completely unusable!
I have to kill the process and start again.
 
While it is "Not Responding" the memory use of the program in Task Manager stays at around 30% - this can run for 10-15 minutes like that.
 
What's going on?

1 Reply Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Hypersnap 8.16.14 (64bit) Slows down after snapping about 10 images 2019/05/29 05:10:25 (permalink)
    0
    Are the images you capture very big? Is the memory of your computer (RAM) at low level, maybe only 4 or 8 GB? The program keeps captured images in memory, so if available memory is exhausted, it has to swap memory pages to the disk swap file, which makes things slow. After you capture a few images and save them, or do whatever you need with them, it's best to close the image tabs that contain these images completely to free memory.
    Jump to:
    © 2019 APG vNext Commercial Version 5.1