Reply to post

Hot!HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit)

Page: 12 > Showing page 1 of 2
Author
rondunnjr
User
  • Total Posts : 20
  • Scores: 0
  • Reward points: 0
  • Joined: 2011/01/25 22:09:29
  • Location: Washington State
  • Status: offline
2018/12/19 18:29:23 (permalink)
0

HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit)

Hypersnap 8.16.08 64-bit
Firefox Quantum 64.0 (64-bit)
 
Clicking the FF Addon does nothing. :(

21 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/19 18:58:58 (permalink)
    0
    Tested right now on Windows 10, same versions of HyperSnap and Firefox, both 64-bit. Works normally as it always did. If you want me to fix something, please give me the exact sequence of operations, what you press and where, step by step, what happens vs. what you expected to happen...
     
    Greg
    rondunnjr
    User
    • Total Posts : 20
    • Scores: 0
    • Reward points: 0
    • Joined: 2011/01/25 22:09:29
    • Location: Washington State
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/20 15:17:09 (permalink)
    0
    Hi Greg,
     
    I have Hypersnap & Firefox open. In Hypersnap I click the FF Add-on button under Setup.
     
    Nothing happens and I expect it to add the Hypersnap add-on to Firefox.
     
    Windows 10 Pro 64-bit with latest updates applied
    Hypersnap 8.16.08 64-bit
    Firefox Quantum 64.0 (64-bit)
     

     
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/20 17:01:32 (permalink)
    0
    Do you see a HyperSnap icon near the top-right corner of Firefox window? It's like an old fashion camera with a flash. If you see it then the add-on is already installed, click this icon to use it. If you don't see it, then maybe HyperSnap AddOn was once installed and now disabled in your copy of Firefox, or maybe you enabled some security feature in Firefox to disable all add-ons or prevent new ones from being installed? Type into Firefox address window:
     
    about:addons
     
    and see what is showing there, which add-ons are installed, which enabled or disabled etc.
     
    Greg
    rondunnjr
    User
    • Total Posts : 20
    • Scores: 0
    • Reward points: 0
    • Joined: 2011/01/25 22:09:29
    • Location: Washington State
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/20 17:03:51 (permalink)
    0
    No camera.

     
    Also: There is nothing obvious in the about add-ons section that limits add-ons.
     
    AND: when searching for they Hypersnap add-on it doesn't show up:

    post edited by rondunnjr - 2018/12/20 17:10:31
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/20 17:46:09 (permalink)
    0
    I really don't know why it behaves differently on your system. Maybe it is some security setting of your Firefox, to prohibit add-ons (or extensions) installation from other software. Maybe try this: enter again into the address bar:
     
    about:addons
     
    The "Extensions" tab on the left should be active. Press the gear button near top right, to the right of "Manage your extensions" header. A menu pops up, press "Install Add-on From File...". A standard Windows "open file" dialog appears. Navigate to the folder in which you installed HyperSnap 8, usually it would be:
     
    C:\Program Files\HyperSnap 8
     
    folder. In that folder, click on "hsnaphlp-s.xpi" file and click the "Open" button near bottom right. A prompt saying "Add HyperSnap Extension?" should appear, also listing its permissions. Click Add. It should work from now on. If it does not work, but shows some error message, maybe at least we'd learn what it wants. Or maybe the file hsnaphlp-s.xpi is damaged in your setup? In that case first reinstalling HyperSnap 8 should help.
     
    Greg
    rondunnjr
    User
    • Total Posts : 20
    • Scores: 0
    • Reward points: 0
    • Joined: 2011/01/25 22:09:29
    • Location: Washington State
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/20 17:56:12 (permalink)
    0
    Well that got the camera icon installed but when clicking the camera icon on a web page I am taken here instead of capturing the page:

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/20 18:38:30 (permalink)
    0
    I really don't know what this means. Maybe reinstall HyperSnap 8 first on your computer, then try again. Or it's some bug in Firefox, I am unable to help with this.
    rondunnjr
    User
    • Total Posts : 20
    • Scores: 0
    • Reward points: 0
    • Joined: 2011/01/25 22:09:29
    • Location: Washington State
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2018/12/20 18:44:13 (permalink)
    0
    Thanks for trying. :)
    mikex
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/03/14 10:31:16
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/05/07 10:47:17 (permalink)
    0
    I just experienced the exact same thing.
    Windows 10 Pro v 1809 (latest)
    Hypersnap 8 v 8.16.13 (latest)
    First, the FF addon button didn't do anything.
    So I did the install in FF by file option. That added the icon to FF.
    But when you try to use the add it opens the HS Extension page and had the message in big bold letters: 
    It appears that Hypersnap was uninstalled from your computer.
    But HS IS installed and is sitting active in my taskbar (as it has been for the past several years).
    The only choices FF gives you is "Disable" or "Remove".
    Note that the regular HS works just fine.


     
     
    post edited by mikex - 2019/05/07 10:48:51
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/05/07 14:21:44 (permalink)
    0
    Again, I really don't know why this happens. Tested just now, all seems to work fine. Maybe try to reboot the computer, then uninstall the add-on from Firefox if it still won't work, then to install it, open HyperSnap 8 and press "FF Add On" button on HyperSnap 8 SETUP ribbon tab to install it again.
    qtrolazyg
    User
    • Total Posts : 34
    • Scores: 0
    • Reward points: 0
    • Joined: 2011/04/16 00:21:06
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/05/08 16:22:59 (permalink)
    0
    Just an FYI - Firefox did have issues with its extensions in version 66.0.2-ish.  They have had several updates since then (I'm now at 66.0.5) and the Hypersnap extension installs fine.  I did uninstall and reinstall my hypersnap extension.
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/05/08 16:54:39 (permalink)
    0
    Great, good to know, thank you!
     
    Greg
    minddragon
    User
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2013/05/01 11:18:23
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/10/17 15:51:13 (permalink)
    0
    I'm running into this exact scenario with Firefox 69.0.3
     
    I click the Add to Firefox and it doesn't run. If I install it manually it says that Hypersnap was uninstalled from the computer ...
    minddragon
    User
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2013/05/01 11:18:23
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/10/17 15:57:13 (permalink)
    0
    https://imgur.com/a/LhOEBSO
     
    Running latest Hypersnap
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/10/17 16:27:34 (permalink)
    0
    I tested right now the latest HyperSnap 8 and Firefox 69.0.3, all works correctly. Maybe HyperSnap got damaged on your computer? Try to uninstall HyperSnap 8 completely, then download and install a fresh copy from https://hyperionics.com/?Page=hsdx/downloads.asp page.
    minddragon
    User
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2013/05/01 11:18:23
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/10/17 16:31:20 (permalink)
    0
    Fresh install same problem.
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/10/18 04:09:32 (permalink)
    0
    I have no idea what goes on there. Could be instead a problem with Firefox installation on that computer. Maybe even something like two versions of Firefox installed simultaneously (e.g. 32-bit and 64-bit versions). Or a corruption in Windows Registry. No idea.
    minddragon
    User
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2013/05/01 11:18:23
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/10/18 04:42:24 (permalink)
    0
    I don't have any issue with any other plug in.
     
    I am willing to let you examine my computer to see what is going on... Others have reported similar issues so something is coming up with the licensing and Firefox portion of your application...
     
     
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap FF Addon not working with FF Quantum 64.0 (64-bit) 2019/10/18 16:00:16 (permalink)
    0
    Please tell me if both HyperSnap 8 and Firefox are 64-bit programs? You can see this on HyperSnap Help/About screen, and in Firefox Help - About menu. And on which version of Windows system does this happen, exactly? One thing to try would be uninstalling Firefox completely, reboot computer, install it back in 64-bit version (HyperSnap 8 should be 64 bit too). I don't know what else could affect this - maybe some security settings in Firefox?
    I really don't have any good tools for examining other computers remotely.
     
    Greg
    Page: 12 > Showing page 1 of 2
    Jump to:
    © 2019 APG vNext Commercial Version 5.1