Reply to post

Hot!After 20 plus years of using versions of Hypersnap I've hit a dead end.

Author
Mark9
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/10/24 19:45:50
  • Status: offline
2020/03/13 13:03:11 (permalink)
0

After 20 plus years of using versions of Hypersnap I've hit a dead end.

I've had to go to a 4TB drive for space on one of my systems and when I try to install HS8 I keep getting an error message that the system doesn't have a correct api and refuses the installation.  Here's the rub 4 days ago I went to a 4TB drive on an EXACTLY identical system without a problem - and I mean these WIN7  systems are EXACTLY the same. I've tried to find the api shown in the error message but none have worked. IS THERE A WORK AROUND??? I can't imagine using a system that doesn't have Hypersnap on it. PLEASE HELP!!!!!!

4 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: After 20 plus years of using versions of Hypersnap I've hit a dead end. 2020/03/13 14:20:40 (permalink)
    0
    It's the first time I hear about such message. Maybe you have a corrupt HS8Setup.exe file? Please try to download another copy from https://hyperionics.com/?Page=hsdx/downloads.asp page and re-try the installation. If it still does not work, please quote to me the _exact_ and full text of the error message you see, including also any numbers that appear in it.
    Mark9
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/10/24 19:45:50
    • Status: offline
    Re: After 20 plus years of using versions of Hypersnap I've hit a dead end. 2020/03/13 14:49:25 (permalink)
    0
    Downloaded two copies, tried both and received the same message:
    ""The program can't start because  api-ms-win-crt-runtime-|1-1-0.dll  is missing.
    TTry reinstalling this program to fix the problem.
    Mark9
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/10/24 19:45:50
    • Status: offline
    Re: After 20 plus years of using versions of Hypersnap I've hit a dead end. 2020/03/13 15:24:40 (permalink)
    0
    The problem is a known Microsoft problem having to do with their C+ compiler that leaked through on some software. The solution is as follows:
    Go here:   https://www.microsoft.com.../details.aspx?id=48145
    Look for: Visual C++ Redistributable for Visual Studio 2015
    What will down load is this file: vc_redist.x64
     The solution works on all Windows from 7 through 10...
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: After 20 plus years of using versions of Hypersnap I've hit a dead end. 2020/03/13 15:34:34 (permalink)
    0
    Thank you for letting me know about this problem!
    Jump to:
    © 2020 APG vNext Commercial Version 5.1