Reply to post

Hot!HyperSnap Extension 4.2 incompatible with FireFox 58.0 (64-bit)?

Author
JohSeg
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2013/07/25 11:48:19
  • Status: offline
2018/01/21 22:09:50 (permalink)
0

HyperSnap Extension 4.2 incompatible with FireFox 58.0 (64-bit)?

Hi,
 
I've serious problems with capturing _windows_ with the latest version of HyperSnap (8.16.02) and Firefox (58.0) (both 64-bit). I can't capture anything else then the full window. Any other windows on the screen isn't selectable. I've tried to remove the HyperSnap Extension and then reinstalled it but the same problems. Any suggestions?
 
TIA :-)

5 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap Extension 4.2 incompatible with FireFox 58.0 (64-bit)? 2018/01/22 07:33:42 (permalink)
    0
    Is Firefox 58 a beta test version? I just tested my Firefox, it says its ver. 57 and "up to date", and the extension works as well as always. I also don't understand what you mean by "capturing windows". Do you mean maybe some popup windows that Firefox creates on certain pages, if you don't block popups? Or anything else? You could capture such popups with the regular Window Capture or Region Capture functions of HyperSnap, no need for add-on...
    toplisek
    User
    • Total Posts : 17
    • Scores: 0
    • Reward points: 0
    • Joined: 2011/06/10 03:49:00
    • Status: offline
    Re: HyperSnap Extension 4.2 incompatible with FireFox 58.0 (64-bit)? 2018/02/05 04:22:12 (permalink)
    0
    Can you post link to install extension for the latest Mozilla browser 58.01?
    I click on icon to install extension but it does not react.
    It is the same issue.
    Thank you.
    OnThePike
    Administrator
    • Total Posts : 36
    • Scores: 0
    • Reward points: 0
    • Joined: 2011/05/15 23:15:27
    • Location: Long Island, New York
    • Status: offline
    Re: HyperSnap Extension 4.2 incompatible with FireFox 58.0 (64-bit)? 2018/02/05 07:40:09 (permalink)
    0
    The latest (most current) version of Firefox is 58.0.1:
    https://www.mozilla.org/en-US/firefox/58.0.1/system-requirements/
     
    Download link:
    https://www.mozilla.org/en-US/firefox/new/
     
     
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap Extension 4.2 incompatible with FireFox 58.0 (64-bit)? 2018/02/05 08:04:57 (permalink)
    0
    I need to work on the extension code first, see what is the problem with Firefox 58 first. There is no point in posting link to extension only, it would be exactly the same file that is included with HyperSnap 8 install and found in the same folder where HprSnap8.exe is. It's name is hsnaphlp-s.xpi
     
    Greg
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: HyperSnap Extension 4.2 incompatible with FireFox 58.0 (64-bit)? 2018/02/06 11:44:38 (permalink)
    0
    I updated the extension now to work with the latest Firefox, update your HyperSnap 8.
    Jump to:
    © 2018 APG vNext Commercial Version 5.1