Voice Command Interface in HyperSnap-DX 4 and 5

The Voice Command Interface (VCI) available in HyperSnap-DX 4.10 and higher uses Speech API 5 (SAPI5) programming interface. This interface is a standard component of Office XP. Users who would like to use VCI and don't have SAPI5 on their machine installed yet, need to download or order a CD and install SAPI5 Runtime components. The minimum set necessary for VCI function in HyperSnap-DX is about 50 MB long, so it is rather difficult to download with a modem connection. Here is the download link anyway:

To learn more about SAPI5, visit Microsoft pages here.

Return to the Hyperionics Home Page