Reply to post

Hot!Effects Frame option to auto-add frame to all images does not stay selected

Author
hallred
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/12/06 13:41:27
  • Status: offline
2019/03/29 05:13:59 (permalink)
0

Effects Frame option to auto-add frame to all images does not stay selected

Under the Effects -> Frame options there is a checkbox to "Auto-add this frame to all captured images". This option does not remain checked after computer restart. Is there a fix for this?

2 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Effects Frame option to auto-add frame to all images does not stay selected 2019/03/29 05:27:14 (permalink)
    0
    This is on purpose, the settings that auto-modify capture are reset by default on program restart. Many users have made such settings, then forgot about it and complained that the app is "broken", modifies their captures.
     
    If you want to make such changes permanent, add -ra option to the command line that is used to start HyperSnap, for example, right-click the icon or shortcut you use to start HyperSnap with, choose "Properties" from the menu, then click into the Target: text field, press the End button on the keyboard to move the cursor to the very end of text there, add one space, then type -ra (minus, R, A keys) and press OK. Then exit completely HyperSnap and restart it with this icon/shortcut.
    hallred
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/12/06 13:41:27
    • Status: offline
    Re: Effects Frame option to auto-add frame to all images does not stay selected 2019/03/29 13:58:25 (permalink)
    0
    That works perfect! Thank you!
    Jump to:
    © 2019 APG vNext Commercial Version 5.1