Reply to post

Hot!Since lat update, the last used line colour (A Value) is reset

Author
SAKALK
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/02/04 08:36:18
  • Status: offline
2017/10/04 06:47:47 (permalink)
0

Since lat update, the last used line colour (A Value) is reset

Hi,
I have used Hypersnap for years and absolutely love it. I want to raise this issue i came across recently which is causing me bit of pain as i use hypersnap very often.
 
It used to have the functionality that if i selected the line colour on Edit tab, on exit of hypersnap and re-opening it used to retain the last used colour. If i selected red, the colour shows red in toolbar area and when i draw a line or box it still uses red which is how it used to work.
 
Since my last software update, this is changed. Basically toolbar still shows i have selected Red, but when i draw lines/boxes they just draw blanks. On several tries i noticed the "Set Opacity" A value is 255 when red is selected but when re-opining the program it goes to zero. So now everytime i reopen hypersnap i have to slide A value to 255.
 
The version in "About" is 8.13.05 (64bit) which the current latest version.
 
Any help is appreciated.
 
Many Thanks
Sanj

2 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Since lat update, the last used line colour (A Value) is reset 2017/10/04 07:27:13 (permalink)
    0
    I'm testing it right now, and it behaves same as always, remembers both the color and opacity last used. Unless you maybe clicked the little "pin" button at the bottom of color section in the ribbon, to un-pin colors (remember colors separately for each window), then it behaves differently. Look at the pin button, if it's horizontal, click it to be vertical, color selection "pinned" to be the same in all windows (tabs with image).
    SAKALK
    User
    • Total Posts : 0
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/02/04 08:36:18
    • Status: offline
    Re: Since lat update, the last used line colour (A Value) is reset 2017/10/04 16:55:19 (permalink)
    0
    Hi,
    Thanks, that was indeed related to the "pin", I never actually used it before but mine was pinned. Now I un-pinned , changed the color and pinned back, the colour stays when I exit and re-open. However if I un-pin (horizontal) after exit and re-open the colours go to Black.
     
    I am happy to keep it pinned if that's the way to keep the last used colour saved.
     
    Thanks again.
    Sanj
    Jump to:
    © 2017 APG vNext Commercial Version 5.1