Reply to post

Hot!Only One Capture/Thumbnail at a Time?

Author
scottmb
User
  • Total Posts : 0
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/11/10 15:48:15
  • Status: offline
2017/03/16 12:32:51 (permalink)
0

Only One Capture/Thumbnail at a Time?

Running 8.12.02 on Win7 & Win10
 
On my Win7 machine, I can take multiple screenshots and they all stack up as thumbnails for me to process after my capture session - however, on my Win10 machine, I only get one thumbnail (and lost a BUNCH of captures!).  
 
I've gone through the capture settings tab by tab with the machines side by side and all the boxes and settings are identical.
 
Any ideas as to why I am unable to capture no more than one screenshot on my Win10 machine?
 
(on the View & Edit tab, selection is set at "Create a new window for each capture" on both machines.
 

2 Replies Related Threads

    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Only One Capture/Thumbnail at a Time? 2017/03/16 16:46:30 (permalink)
    0
    On your Windows 10 machine, please click the "Capture settings" button on HyperSnap "Capture" ribbon tab, then click "View and Edit" tab, select the very first option there described as "Create a new window for each capture", then click OK.
     
    Greg
    Admin
    Administrator
    • Total Posts : 275
    • Scores: 6
    • Reward points: 0
    • Joined: 2010/11/22 00:00:00
    • Location: USA
    • Status: offline
    Re: Only One Capture/Thumbnail at a Time? 2017/03/17 07:19:41 (permalink)
    0
    I really don't know what else could be wrong. Try maybe uninstalling HyperSnap from Win10 machine, then download and install it again, see if that makes any difference. There is no reason it should work like you described with the settings as they are, unless something - the app or the registry maybe - are damaged on that machine.
     
    Greg
    Jump to:
    © 2017 APG vNext Commercial Version 5.1